
<!DOCTYPE html>
<html>
	<head>
		
			<!-- copyright
			This file is part of a software application licensed from
			TEKGROUP International, Inc. (www.tekgroup.com). The application
			software, database and associated files cannot be duplicated, copied or
			modified without the written permission of TEKGROUP International, Inc.
			-->
		
			<!-- ArtID: 12417 -->
		
		<meta http-equiv="content-type" content="text/html;charset=UTF-8">
		<meta name="keywords" content="Sprint Newsroom, Sprint Media Room, Sprint Press Room, Sprint Press Releases, Sprint PR Contacts">
		<meta name="description" content="Sprint Newsroom - the official site for press releases, photos, video, audio, pr contact information, presskits and more.">
		<title>Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students | Sprint Newsroom</title>

		
		

		
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width,maximum-scale=1.0">

		
		
			<link rel="canonical" href="http://newsroom.sprint.com/news-releases/sprints-1million-project-online-donation-site-now-available-to-help-disadvantaged-high-school-students.htm">
		

		<link rel="alternate" type="application/rss+xml" title="Sprint Newsroom" href="/rss.xml">

		<link rel="stylesheet" type="text/css" href="/common/css/css_combined.cfm" />

		 <!--[if lte IE 7]>
 	     <link rel="stylesheet" href="/common/css/ie_newsroom.css" type="text/css" media="screen, projection">
 		 <![endif]-->

		
		<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
		<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js"></script>

		
			<script type="text/javascript" src="/common/scripts/jquery.fancybox.pack.js"></script>
			<link rel="stylesheet" href="/common/css/jquery.fancybox.css" type="text/css" media="screen, projection">
		

		
		<!-- Typekit Fonts -->
		<script type="text/javascript" src="//use.typekit.net/djg5ood.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		<script src="/common/scripts/plugins.js"></script>
		<script src="/common/scripts/main.js"></script>
		<script src="/common/scripts/mobile.js"></script>


		
		<script type="text/javascript">
			
			    //this function is used by video links - it embeds the player rather than opening the player up
				$(function() {
					$.fn.media.mapFormat('mp3','quicktime'); //the default mp3 player packaged with jquery media is proprietary.  override to quicktime (winmedia, real are other options).
					$('a.media').media();
			    });

				$(document).ready(function() {
					$(".fancybox").fancybox();
				});
			
		</script>

		
		<!-- HTML5 for older browsers -->
		<!--[if lt IE 9]>
			<script src="/common/scripts/html5shiv.js"></script>
		<![endif]-->

		<!-- CSS Fixes for IE -->
		<!--[if lt IE 10]>
			<link rel="stylesheet" href="/common/css/ie_generated.css">
		<![endif]-->

		
		
			<!-- Google Analytics: start -->
			
				<script type="text/javascript">
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-18446432-1']);
					_gaq.push(['_trackPageview']);
					
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
			
			<!-- Google Analytics: end -->
			
	</head>

<body>

<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->
<header class="primary">

	<div class="container wide">

		<a class="link blue large-screen" href="http://www.sprint.com">Sprint.com</a>

		<div class="clearfix"></div>

		<a class="logo" href="http://www.sprint.com">
			<img src="/common/graphics/1003/logo.png" title="Sprint About Us -- Home" alt="Sprint About Us -- Home" />
		</a>

		<nav>
			<div class="small-screen">
				<a class="button large black" href="#">Menu</a>
			</div><!-- small-screen -->
			<ul>
				<li>
					<a href="http://newsroom.sprint.com/about-us/">About</a>
				</li>
				<li>
					<a href="http://newsroom.sprint.com/">Newsroom</a>
				</li>
				
				<li>
					<a href="http://www.sprint.com/investors/">Investor Relations</a>
				</li>
				<li>
					<a href="http://www.sprint.com/careers/">Careers</a>
				</li>
				<li>
					<a href="http://goodworks.sprint.com">Responsibility</a>
				</li>
			</ul>
		</nav>
		<p class="login">
			
				<a class="blue" href="/login.cfm">Sign In</a>
			

		</p>
	</div><!-- container -->

</header>


	<nav id="secondary">

		<div class="container">
			
			
			<p class="title">Sprint <strong>Newsroom</strong></p>

			<ul class="horizontal large-screen medium-screen">
				
						<li><a href="/" target="_top" title="Home" >Home</a></li>
					
						<li><a href="/news-releases/" target="_top" title="News Releases" class = 'active'>News Releases</a></li>
					
						<li><a href="/blogs/" target="_top" title="Blogs" >Blogs</a></li>
					
						<li><a href="/presskits.cfm" target="_top" title="Press Kits" >Press Kits</a></li>
					
						<li><a href="/media-contacts/" target="_top" title="Media Contacts" >Media Contacts</a></li>
						
			</ul>
		</div><!-- container -->
	</nav>

	
<div class="banner">
	<div class="container mobile-padding">
		

			<div class="featured">
				<figure>
				
						<a class="overlay-trigger zoom" href="#overlay-example-zoom-hero">
							<span>Zoom</span>
							
							<img src="/content/1003/images/Newsroom21_hero_low.jpg" alt="Newsroom21_hero.jpg" title="Newsroom21_hero.jpg" />
						</a>
					
				</figure>

				<article class="feature">
					<header>
						<div class="meta">
							
							<p class="small float-left">Wed, 18 Jan 2017 10:00:00 EST</p>
						</div><!-- meta -->
					</header>

					<h1>Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students</h1>
					
					
					<p class="gray">
						
					</p>

					<div class="clearfix"></div>

					
						<div id="fb-root"></div>
						<script>(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>

						<div class="share plain">
							<ul class="horizontal">
								<li class="facebook_fix">
									<div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" data-font="arial"></div>
									
								</li>
								<li>
									<div style="width: 80px; overflow: hidden;">
										<a href="https://twitter.com/intent/tweet?url=http://sprint.co/2iBfJYJ" class="twitter-share-button">Tweet</a>
										<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
									</div>
								</li>
								<li>
									<script src="//platform.linkedin.com/in.js" type="text/javascript">
									  lang: en_US
									</script>
									<script type="IN/Share" data-url="http://sprint.co/2iBfJYJ" data-counter="right"></script>
								</li>
								<li>
								<script type="text/javascript" src="https://apis.google.com/js/platform.js" async defer></script>
								<div class="g-plusone" data-href="http://sprint.co/2iBfJYJ"></div>
								<script type="text/javascript">
			
								gapi.plusone.render
								(
								    'plusone-div',
								    {
								        "size": "standard",
								        "count": "true"
								       
					        			  "href":"http://sprint.co/2iBfJYJ"
					      			  
								    }
								);
			
								</script>
								</li>
							</ul>
						</div><!-- share -->
					
				</article>
				
			</div><!-- featured -->
		
	</div><!-- container -->
</div><!-- banner -->

	<style>.bwalignc {text-align: center}</style>


<div class="container mobile-padding">
	<section id="main" class="no-pull">
		<article class="full linkable">
			

			<div id="content-details">
				
					<h2><p class="bwalignc">11-Market Pilot Program Also Kicks Off with Students in Dallas and Park Forest, IL</p></h2>
					<div class="spacer15"></div>
				<p>OVERLAND PARK, Kan. (<a href="http://www.businesswire.com" target="_blank">BUSINESS WIRE</a>), January 18, 2017 - It&rsquo;s now easier than ever to help change the life of a high school student through a new online donation site for the 1Million Project. The multiyear initiative from Sprint (NYSE:S) and the Sprint Foundation will help give free mobile devices and free high-speed wireless internet connectivity to 1 million disadvantaged U.S. high school students over five years. Sprint customers and anyone looking to support the program and help close the &ldquo;Homework Gap&rdquo; may visit the donation site at <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com%2Fgive1MP&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.sprint.com%2Fgive1MP&amp;index=1&amp;md5=d2293bdd830b6305fd71f7c5e6b8e052" rel="nofollow">www.sprint.com/give1MP</a> to make a monetary donation via credit card with just a couple of easy clicks.<sup>1</sup></p>

<p style="text-align: center;"><img alt="" src="http://newsroom.sprint.com/content/1003/images/newsroom1.jpg" style="width: 527px; height: 250px;" /></p>

<p>The 1Million Project is the largest corporate initiative in U.S. history to help bridge the digital divide for the 5 million American families with school-aged children who do not have broadband access at home, primarily because they can&rsquo;t afford it. These students are struggling to complete their homework and are falling behind in school. Sprint will offer free wireless service and is working with manufacturers to provide a portion of the new devices needed for eligible high school students in the program. Donations to the Sprint Foundation will support the program by purchasing additional devices, providing educational resources, administering the program and funding program training.</p>

<p>&ldquo;We&rsquo;ve gotten such a positive response since we launched the 1Million Project and, especially now that the pilot program is launching, people want to know how they can help support the program,&rdquo; said Sprint&rsquo;s Senior Vice President of Corporate Communications Doug Michelman. &ldquo;Now, we&rsquo;ve made it easy for Sprint customers and anyone who wants to support the initiative to go online and donate. Every donation makes a difference and will help more students from low-income families reach their full potential.&rdquo;</p>

<p style="text-align: center;"><img alt="" src="http://newsroom.sprint.com/content/1003/images/Newsroom2.jpg" style="width: 225px; height: 150px;" /></p>

<p>The 1Million Project pilot program also officially launched with device distribution and activation for 250 high school students in Dallas, TX last week and another 250 students in Park Forest, IL yesterday. In the coming weeks, high schools and other pilot participants in 11 markets across the country will host activation fairs. As part of the pilot, which runs through June, over 4,000 students will receive either a free smartphone, tablet, or hotspot device and 3GB of high-speed LTE data per month. Unlimited data is available at 2G speeds if usage exceeds 3GB in a month. Those who receive a smartphone can use it as a hotspot and for unlimited domestic calls and texts. All unlimited features are while on the Sprint network.</p>

<p>&ldquo;When we learned about Sprint&rsquo;s 1Million Project, we quickly applied in hopes that we would be selected,&rdquo; said Dr. Emmett J. Conrad School Principal Anthony Mays. &ldquo;Many of our students have the will and skill to be successful at school, however, many of them lack adequate technology resources when they leave campus to complete homework and research assignments. We are so excited to be a part of this program that will help our students to meet family needs at home while staying on pace and completing their assignments on time.&rdquo;</p>

<p style="text-align: center;"><img alt="" src="http://newsroom.sprint.com/content/1003/images/Newsroom3.jpg" style="width: 267px; height: 150px;" /><br />
<span style="font-size: 10px;"><em>1Million Project participants receive their free devices at the activation fair at Dr. Emmett J. Conrad School in Dallas, TX.</em></span></p>

<p>Another easy way to support the 1Million Project is by visiting Sprint stores which continue to accept monetary and device donations. Used mobile devices can also be donated online.<sup> 2</sup> Devices will be recycled or resold with net proceeds benefiting the 1Million Project. Schools and school districts interested in participating in the 1Million Project beginning with the 2017-2018 school year may apply through March 31, 2017. Visit <a href="http://www.sprint.com/1millionproject"><u>www.sprint.com/1millionproject</u></a> for more information, and follow and support the program on social media by using the hashtag #1MillionProject.</p>

<p>The 1Million Project is a Sprint Foundation program with support from Sprint. The Sprint Foundation provides new, free wireless devices to program participants &ndash; schools and school districts &ndash; who distribute them to eligible high school students. Sprint supports the program by providing free wireless service for each device.</p>

<p>About Sprint:</p>

<p>Sprint (NYSE:S) is a communications services company that creates more and better ways to connect its customers to the things they care about most. Sprint served 60.2 million connections as of Sept. 30, 2016 and is widely recognized for developing, engineering and deploying innovative technologies, including the first wireless 4G service from a national carrier in the United States; leading no-contract brands including Virgin Mobile USA, Boost Mobile, and Assurance Wireless; instant national and international push-to-talk capabilities; and a global Tier 1 Internet backbone. Sprint has been named to the Dow Jones Sustainability Index (DJSI) North America for the past five years. You can learn more and visit Sprint at <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.sprint.com&amp;index=3&amp;md5=bc7d9224285f03dc57fa937785e75c88" rel="nofollow">www.sprint.com</a> or <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.facebook.com%2Fsprint&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.facebook.com%2Fsprint&amp;index=4&amp;md5=ac06ade27a59b1c4a7718c7e1c5a10dd" rel="nofollow">www.facebook.com/sprint</a> and <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.twitter.com%2Fsprint&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.twitter.com%2Fsprint&amp;index=5&amp;md5=afc98f7a75a34705cfd69d9c87b1915f" rel="nofollow">www.twitter.com/sprint</a>.</p>

<p>About the Sprint Foundation:</p>

<p>Since its establishment in 1989, the Sprint Foundation (the philanthropic arm of Sprint) has provided millions of dollars to community organizations across the country. A separate legal entity from Sprint, the Sprint Foundation is able to make a huge impact where it is needed most, supporting hundreds of organizations every year that focus on education, arts and culture, youth development, community development, and disaster relief. For more information visit <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com%2Fgoodworks&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=sprint.com%2Fgoodworks&amp;index=6&amp;md5=34f64b189641d9a256e778bad2c5b641" rel="nofollow">sprint.com/goodworks</a>.</p>

<p><sup>1</sup> Cash donations for the 1Million Project are tax-deductible charitable contributions to the Sprint Foundation.</p>

<p><sup>2</sup> Device donations are not tax deductible. Net proceeds from reselling/recycling donated devices or $1 per device, whichever is greater, will be donated to the program.</p>

<p>&nbsp;</p>

<p><img alt="" src="http://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20170118005356r1&amp;sid=tekg1&amp;distro=nx&amp;lang=en" /></p>

<p id="mmgallerylink"><span id="mmgallerylink-phrase">View source version on businesswire.com: </span><span id="mmgallerylink-link"><a href="http://www.businesswire.com/news/home/20170118005356/en/" rel="nofollow">http://www.businesswire.com/news/home/20170118005356/en/</a></span></p> 
			</div>

			
				<div class="contacts">
					
							<h4> Contact(s):</h4>
						
							<div><p>Media:<br />
Sprint<br />
Lisa Belot, 913-315-5730<br />
<a href="mailto:lisa.belot@sprint.com">lisa.belot@sprint.com</a></p></div>
						
				</div>
			

			
			<div id="tags">
				
<br class="cleartext">



			</div>

			

			
			<div id="related-assets">
				
			</div>
			
		</article>
		<nav class="story">
			
				<div class="float-right">
					<a href="/news-releases/sprint-corporation-schedules-fiscal-2016-third-quarter-results-announcement.htm" class="nav next">
						Next Story <img title="" alt="" src="/common/graphics/1003/arrow-right-black.png">
					</a>
					<a href="/news-releases/sprint-corporation-schedules-fiscal-2016-third-quarter-results-announcement.htm" class="blue">Sprint Corporation Schedules Fiscal 2016 Third Quarter Results Announcement</a>
				</div><!-- float-right -->
			
		</nav>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>



		<div class="share">
			<ul class="horizontal">
				
					<li>
						<a class="icon icons-email text blue" href="mailto:?subject=Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students&body=http://newsroom.sprint.com/news-releases/sprints-1million-project-online-donation-site-now-available-to-help-disadvantaged-high-school-students.htm">Email</a>
					</li>
				
				<li>
					<a class="icon icons-print text blue" href="javascript:window.print();">Print</a>
				</li>
				<li>
				<a href="/news-releases/sprints-1million-project-online-donation-site-now-available-to-help-disadvantaged-high-school-students.tekpdf" target="_blank" rel="nofollow" title=" Convert to PDF" class="icon icons-download text blue">PDF</a>
					
				</li>
				<li class="facebook_fix">
					<div class="fb-like"  data-send="false" data-show-faces="false" data-font="arial"  data-layout="button_count"></div>
					
				</li>
				<li>

					<div style="width: 80px; overflow: hidden;">
						<a href="https://twitter.com/intent/tweet?url=http://sprint.co/2iBfJYJ" class="twitter-share-button">Tweet</a>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
					</div>
				</li>
				<li>
					<script src="//platform.linkedin.com/in.js" type="text/javascript">
					  lang: en_US
					</script>
					<script type="IN/Share" data-url="http://sprint.co/2iBfJYJ" data-counter="right"></script>
				</li>
				<li>

					<script type="text/javascript" src="https://apis.google.com/js/platform.js" async defer></script>
					<div class="g-plusone" data-href="http://sprint.co/2iBfJYJ"></div>
					<script type="text/javascript">

					gapi.plusone.render
					(
					    'plusone-div',
					    {
					        "size": "standard",
					        "count": "true"
					        
					        "href":"http://sprint.co/2iBfJYJ"
					        
					    }
					);

					</script>
					
				</li>
			</ul>
		</div><!-- share -->
	</section>

	<script type="text/javascript" src="/common/scripts/jquery.zclip.min.js"></script>

	<div class="text_holder" style="visibility: hidden;height: 1px; overflow:hidden;">
		<header>
			<h2>Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students</h2>
			<a alt="Copy to Clipboard" title="Copy to Clipboard" href="javascript:void(0);" id="copy-dynamic">Copy Text to Clipboard</a>
		</header>
		<div id="code" class="code-block">&lt;h1&gt;Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students&lt;/h1&gt;<br>&lt;p&gt;OVERLAND PARK, Kan. (&lt;a href="http://www.businesswire.com" target="_blank"&gt;BUSINESS WIRE&lt;/a&gt;), January 18, 2017 - It&rsquo;s now easier than ever to help change the life of a high school student through a new online donation site for the 1Million Project. The multiyear initiative from Sprint (NYSE:S) and the Sprint Foundation will help give free mobile devices and free high-speed wireless internet connectivity to 1 million disadvantaged U.S. high school students over five years. Sprint customers and anyone looking to support the program and help close the &ldquo;Homework Gap&rdquo; may visit the donation site at &lt;a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com%2Fgive1MP&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.sprint.com%2Fgive1MP&amp;index=1&amp;md5=d2293bdd830b6305fd71f7c5e6b8e052" rel="nofollow"&gt;www.sprint.com/give1MP&lt;/a&gt; to make a monetary donation via credit card with just a couple of easy clicks.&lt;sup&gt;1&lt;/sup&gt;&lt;/p&gt;

&lt;p style="text-align: center;"&gt;&lt;img alt="" src="http://newsroom.sprint.com/content/1003/images/newsroom1.jpg" style="width: 527px; height: 250px;" /&gt;&lt;/p&gt;

&lt;p&gt;The 1Million Project is the largest corporate initiative in U.S. history to help bridge the digital divide for the 5 million American families with school-aged children who do not have broadband access at home, primarily because they can&rsquo;t afford it. These students are struggling to complete their homework and are falling behind in school. Sprint will offer free wireless service and is working with manufacturers to provide a portion of the new devices needed for eligible high school students in the program. Donations to the Sprint Foundation will support the program by purchasing additional devices, providing educational resources, administering the program and funding program training.&lt;/p&gt;

&lt;p&gt;&ldquo;We&rsquo;ve gotten such a positive response since we launched the 1Million Project and, especially now that the pilot program is launching, people want to know how they can help support the program,&rdquo; said Sprint&rsquo;s Senior Vice President of Corporate Communications Doug Michelman. &ldquo;Now, we&rsquo;ve made it easy for Sprint customers and anyone who wants to support the initiative to go online and donate. Every donation makes a difference and will help more students from low-income families reach their full potential.&rdquo;&lt;/p&gt;

&lt;p style="text-align: center;"&gt;&lt;img alt="" src="http://newsroom.sprint.com/content/1003/images/Newsroom2.jpg" style="width: 225px; height: 150px;" /&gt;&lt;/p&gt;

&lt;p&gt;The 1Million Project pilot program also officially launched with device distribution and activation for 250 high school students in Dallas, TX last week and another 250 students in Park Forest, IL yesterday. In the coming weeks, high schools and other pilot participants in 11 markets across the country will host activation fairs. As part of the pilot, which runs through June, over 4,000 students will receive either a free smartphone, tablet, or hotspot device and 3GB of high-speed LTE data per month. Unlimited data is available at 2G speeds if usage exceeds 3GB in a month. Those who receive a smartphone can use it as a hotspot and for unlimited domestic calls and texts. All unlimited features are while on the Sprint network.&lt;/p&gt;

&lt;p&gt;&ldquo;When we learned about Sprint&rsquo;s 1Million Project, we quickly applied in hopes that we would be selected,&rdquo; said Dr. Emmett J. Conrad School Principal Anthony Mays. &ldquo;Many of our students have the will and skill to be successful at school, however, many of them lack adequate technology resources when they leave campus to complete homework and research assignments. We are so excited to be a part of this program that will help our students to meet family needs at home while staying on pace and completing their assignments on time.&rdquo;&lt;/p&gt;

&lt;p style="text-align: center;"&gt;&lt;img alt="" src="http://newsroom.sprint.com/content/1003/images/Newsroom3.jpg" style="width: 267px; height: 150px;" /&gt;&lt;br /&gt;
&lt;span style="font-size: 10px;"&gt;&lt;em&gt;1Million Project participants receive their free devices at the activation fair at Dr. Emmett J. Conrad School in Dallas, TX.&lt;/em&gt;&lt;/span&gt;&lt;/p&gt;

&lt;p&gt;Another easy way to support the 1Million Project is by visiting Sprint stores which continue to accept monetary and device donations. Used mobile devices can also be donated online.&lt;sup&gt; 2&lt;/sup&gt; Devices will be recycled or resold with net proceeds benefiting the 1Million Project. Schools and school districts interested in participating in the 1Million Project beginning with the 2017-2018 school year may apply through March 31, 2017. Visit &lt;a href="http://www.sprint.com/1millionproject"&gt;&lt;u&gt;www.sprint.com/1millionproject&lt;/u&gt;&lt;/a&gt; for more information, and follow and support the program on social media by using the hashtag #1MillionProject.&lt;/p&gt;

&lt;p&gt;The 1Million Project is a Sprint Foundation program with support from Sprint. The Sprint Foundation provides new, free wireless devices to program participants &ndash; schools and school districts &ndash; who distribute them to eligible high school students. Sprint supports the program by providing free wireless service for each device.&lt;/p&gt;

&lt;p&gt;About Sprint:&lt;/p&gt;

&lt;p&gt;Sprint (NYSE:S) is a communications services company that creates more and better ways to connect its customers to the things they care about most. Sprint served 60.2 million connections as of Sept. 30, 2016 and is widely recognized for developing, engineering and deploying innovative technologies, including the first wireless 4G service from a national carrier in the United States; leading no-contract brands including Virgin Mobile USA, Boost Mobile, and Assurance Wireless; instant national and international push-to-talk capabilities; and a global Tier 1 Internet backbone. Sprint has been named to the Dow Jones Sustainability Index (DJSI) North America for the past five years. You can learn more and visit Sprint at &lt;a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.sprint.com&amp;index=3&amp;md5=bc7d9224285f03dc57fa937785e75c88" rel="nofollow"&gt;www.sprint.com&lt;/a&gt; or &lt;a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.facebook.com%2Fsprint&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.facebook.com%2Fsprint&amp;index=4&amp;md5=ac06ade27a59b1c4a7718c7e1c5a10dd" rel="nofollow"&gt;www.facebook.com/sprint&lt;/a&gt; and &lt;a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.twitter.com%2Fsprint&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=www.twitter.com%2Fsprint&amp;index=5&amp;md5=afc98f7a75a34705cfd69d9c87b1915f" rel="nofollow"&gt;www.twitter.com/sprint&lt;/a&gt;.&lt;/p&gt;

&lt;p&gt;About the Sprint Foundation:&lt;/p&gt;

&lt;p&gt;Since its establishment in 1989, the Sprint Foundation (the philanthropic arm of Sprint) has provided millions of dollars to community organizations across the country. A separate legal entity from Sprint, the Sprint Foundation is able to make a huge impact where it is needed most, supporting hundreds of organizations every year that focus on education, arts and culture, youth development, community development, and disaster relief. For more information visit &lt;a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sprint.com%2Fgoodworks&amp;esheet=51495546&amp;newsitemid=20170118005356&amp;lan=en-US&amp;anchor=sprint.com%2Fgoodworks&amp;index=6&amp;md5=34f64b189641d9a256e778bad2c5b641" rel="nofollow"&gt;sprint.com/goodworks&lt;/a&gt;.&lt;/p&gt;

&lt;p&gt;&lt;sup&gt;1&lt;/sup&gt; Cash donations for the 1Million Project are tax-deductible charitable contributions to the Sprint Foundation.&lt;/p&gt;

&lt;p&gt;&lt;sup&gt;2&lt;/sup&gt; Device donations are not tax deductible. Net proceeds from reselling/recycling donated devices or $1 per device, whichever is greater, will be donated to the program.&lt;/p&gt;

&lt;p&gt;&nbsp;&lt;/p&gt;

&lt;p&gt;&lt;img alt="" src="http://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20170118005356r1&amp;sid=tekg1&amp;distro=nx&amp;lang=en" /&gt;&lt;/p&gt;

&lt;p id="mmgallerylink"&gt;&lt;span id="mmgallerylink-phrase"&gt;View source version on businesswire.com: &lt;/span&gt;&lt;span id="mmgallerylink-link"&gt;&lt;a href="http://www.businesswire.com/news/home/20170118005356/en/" rel="nofollow"&gt;http://www.businesswire.com/news/home/20170118005356/en/&lt;/a&gt;&lt;/span&gt;&lt;/p&gt;
		</div>
	</div>
	<div id="overlay-trigger-code-show" class="overlay">
		<div id="code_holder" class="inner">
		</div>
	</div><!-- overlay -->

	<script type="text/javascript">
		$(function(){
			$( document ).on( "click", ".show_code", function(e) {
				$('#overlay-trigger-code-show').overlay({
					visible: function() {
						var htmlToCopy = $(".text_holder").html();
						$("#code_holder").html(htmlToCopy);
						$('a#copy-dynamic').zclip({
							path:'/common/scripts/ZeroClipboard.swf',
							copy:function(){return $('#code.code-block').text();}
						});
					}
				});

				$("#overlay-trigger-code-show").overlay('open');
			});
		});

	</script>




		<aside class="primary">
	
			
	<form class="quick-search" action="/search_results.cfm" method="post">
		<input type="hidden" name="content_type_id" value="0">
		<input type="hidden" name="newsearch" value="">
	
		<input type="text" name="keywords" class="unfilled" value="Search Newsroom" title="Search Newsroom" />
		<button class="black">Go</button>
		
		<div class="clearfix"></div>
		
		<a class="blue secondary" href="/search.cfm">Advanced Search</a>
		
		<div class="advanced-search">
		
			<label class="checkbox">
				<input type="checkbox" name="category" value="Category 1" /> Category 1
			</label>
			<label class="checkbox">
				<input type="checkbox" name="category" value="Category 2" /> Category 2
			</label>
			<label class="checkbox">
				<input type="checkbox" name="category" value="Category 3" /> Category 3
			</label>
			<label class="checkbox">
				<input type="checkbox" name="category" value="Category 4" /> Category 4
			</label>
			<label class="checkbox">
				<input type="checkbox" name="category" value="Category 5" /> Category 5
			</label>
		
			<div class="clearfix"></div>
			
			<p class="small">
				<a class="blue advanced-search-close" href="#">Hide Advanced Search</a>
			</p>
			
		</div><!-- advacned-search -->
	
	</form>
	
<div class="tab-box">
<div class="content-block active">
<h5 class="no-margin">Register with Sprint Newsroom.</h5>

<p class="secondary no-margin-top">Sign up for special features such as custom email notifications.</p>
<a class="button black yellow-background" href="/register.cfm">Register Now</a></div>
</div> 
						<div class="widget">
							
		<h5>Blogs</h5>
	
		 <p class="small no-margin-top">
			 Read our blogs for the latest in Devices & Apps, Public Policy and Executive Perspectives
		</p>
	
	<hr />
	<ul class="links">
		
			<li>
				<p>
					<a href="/blogs/sprint-perspectives/sprints-network-ready-to-score-at-the-big-game.htm" target="_self"><strong>Sprint’s Network Ready to Score at the Big Game!</strong></a>
					18 Jan 2017
				</p>
			</li>
		
			<li>
				<p>
					<a href="/blogs/devices-apps-and-services/htc-bolt-blazes-into-boost-mobile-device-lineup.htm" target="_self"><strong>HTC Bolt™ Blazes into Boost Mobile Device Lineup</strong></a>
					17 Jan 2017
				</p>
			</li>
		
			<li>
				<p>
					<a href="/blogs/devices-apps-and-services/boost-mobile-and-virgin-mobile-usa-kick-off-2017-with-todays-launch-of-the-sleek-silver-samsung-galaxy-j3-emerge.htm" target="_self"><strong>Boost Mobile and Virgin Mobile USA Kick Off 2017 with Today’s Launch of the Sleek Silver Samsung Galaxy J3 Emerge</strong></a>
					17 Jan 2017
				</p>
			</li>
		
			<li>
				<p>
					<a href="/blogs/devices-apps-and-services/switch-to-sprint-today-a-family-of-four-can-get-800-when-they-sign-up-for-unlimited-data-talk-and-text-customers-receive-200-prepaid-card-for-every-line-switched-to-sprint-for-unlimited-data-talk-and-text.htm" target="_self"><strong>Switch to Sprint Today! A Family of Four can get $800 When They Sign up for Unlimited Data, Talk and Text</strong></a>
					13 Jan 2017
				</p>
			</li>
		
			<li>
				<p>
					<a href="/blogs/sprint-perspectives/sprints-dc-network-ready-to-support-a-great-american-tradition-the-presidential-inauguration.htm" target="_self"><strong>Sprint’s DC Network Ready to Support a Great American Tradition, the Presidential Inauguration</strong></a>
					05 Jan 2017
				</p>
			</li>
		
	</ul>
	
		<p class="no-margin-bottom">
			<a class="blue" href="/blogs/">» More Blog Posts</a>
		</p>

	
						</div>
					
						<div class="widget"> 
		<h5> Featured News Stories</h5>
		<hr />
		<ul class="links">
			
				<li class="cleartype">
					<p>
						<a href="/news-releases/sprints-1million-project-online-donation-site-now-available-to-help-disadvantaged-high-school-students.htm" target="_self"><strong>Sprint’s 1Million Project Online Donation Site Now Available to Help Disadvantaged High School Students</strong></a>
						18 Jan 2017
					</p>
				</li>
			
				<li class="cleartype">
					<p>
						<a href="/news-releases/sprint-becomes-first-us-partner-of-pokmon-go.htm" target="_self"><strong>Sprint Becomes First U.S. Partner of Pokémon GO</strong></a>
						07 Dec 2016
					</p>
				</li>
			
				<li class="cleartype">
					<p>
						<a href="/news-releases/look-who-switched-to-sprint-from-verizon-the-guy-who-used-to-ask-if-you-could-hear-me-now.htm" target="_self"><strong>Look Who Switched to Sprint from Verizon: The Guy Who Used To Ask If You Could Hear Me Now</strong></a>
						05 Jun 2016
					</p>
				</li>
			
		</ul>
	</div>
					<div class="widget">
<h5>Important LInks</h5>

<hr />
<p><a href="http://newsroom.sprint.com/privacy/" style="font-family: sans-serif; font-size: 12px; display: block;" target="_self"><strong>Commitment to Privacy</strong></a><br />
<a href="http://newsroom.sprint.com/consumer-resources/" style="font-family: sans-serif; font-size: 12px; display: block;" target="_self"><strong>Consumer Resources</strong></a><br />
<a href="http://newsroom.sprint.com/public-policy/ " style="font-family: sans-serif; font-size: 12px; display: block;" target="_self"><strong>Public Policy</strong></a><br />
<a href="http://newsroom.sprint.com/public-policy/public-resources/" style="font-family: sans-serif; font-size: 12px; display: block;" target="_self"><strong>Public Resources</strong></a></p>

<ul class="links">
</ul>
</div> 	
		</aside>
	

	</div><!-- container -->

	<footer class="primary">

		<div class="container">

			
	<p class="breadcrumbs secondary float-left">
		<a href="http://www.sprint.com/">Sprint.com</a> /
		
		<a href="/section_display.cfm?section_id=8" target="_self">Newsroom</a> /  <a href="/news-releases/" target="_top"><strong>News Releases</strong></a>
		
	</p>
	<br class="cleartext">
		
			
			<ul class="sharing float-right no-padding-top no-padding-right">
				<li>
					<a class="icon icons-twitter" href="https://twitter.com/sprint" target = "_blank">Twitter</a>
				</li>
				<li>
					<a class="icon icons-facebook" href="https://www.facebook.com/sprint" target = "_blank">Facebook</a>
				</li>
				<li>
					<a class="icon icons-youtube" href="http://www.youtube.com/user/sprintnow" target = "_blank">YouTube</a>
				</li>
				<li>
					<a class="icon icons-flickr" href="http://www.flickr.com/photos/sprintnextel/" target = "_blank">Flickr</a>
				</li>
				<li>
					<a class="icon icons-rss" href="http://sprintv10.tekgroupweb.com/rss_feeds.cfm">RSS</a>
				</li>
			</ul>
		</div><!-- container -->
		
		<div class="container wide">
			<hr class="yellow" />
		</div><!-- container -->
		
		<div class="container">
			
			<ul class="horizontal float-left no-margin no-padding-left">
				<li>
					<a class="blue" href="http://newsroom.sprint.com/about-us/">About Us</a>
				</li>
				<li>
					<a class="blue" href="http://goodworks.sprint.com/">Responsibility</a>
				</li>
				<li>
					<a class="blue" href="http://newsroom.sprint.com/">Newsroom</a>
				</li>
				<li>
					<a class="blue" href="http://www.sprint.com/investors/">Investor Relations</a>
				</li>
				
				<li>
					<a class="blue" href="http://www.sprint.com/careers/">Careers</a>
				</li>
			</ul>
			
			<ul class="horizontal float-right no-margin no-padding-right">
				<li>
					<a class="blue" href="http://www.sprint.com/legal/agreement.html">Legal</a>
				</li>
				<li>
					<a class="blue" href="http://www.sprint.com/legal/privacy.html">Privacy</a>
				</li>
				<li>
					<a class="blue" href="http://www.sprint.com/contactus">Contact Us</a>
				</li>
				<li>
					<p class="small no-margin">&copy;2017 Sprint.com. All rights reserved.</p>
				</li>
			</ul>
		</div><!-- container -->
	</footer>
	
	
	
	

	
	
	
	<div id="overlay-example-zoom-hero" class="overlay">
	
		<div class="inner">
			<header>
				<h2>Overlay Title</h2>
			</header>
			
				<img class="full-width" src="/content/1003/images/Newsroom21_hero_high.jpg" alt="" title="" />
			
		</div><!-- inner -->
	
	</div><!-- overlay -->

	<div id="overlay-example-video-media_gallery" class="overlay">
	
		<div class="inner">
			<header>
				<h2>Overlay Title</h2>
			</header>
			<iframe width="100%" height="540" src="http://www.youtube.com/embed/txqiwrbYGrs" frameborder="0" allowfullscreen></iframe>
		</div><!-- inner -->
	
	</div><!-- overlay -->

	

			<div style="display: none;">
				<div id="loginwarning" style="width:400px;height:200px;overflow:hidden;">
					<p>
						<b> You must be logged in to view this item.</b>
					</p>
					
					<form name="fm_login_popup" id="fm_login_popup" action="/login.cfm" method="post">
						<input type="hidden" name="new_path_info" value="/news-releases/sprints-1million-project-online-donation-site-now-available-to-help-disadvantaged-high-school-students.htm">
						<p>
							<label for="popup_login_id"> Login:</label><br>
							<input type="text" name="login_id" id="popup_login_id" size="25">
						</p>

						<p>
							<label for="popup_site_pass"> Password:</label><br>
							<input type="password" name="site_pass" id="popup_site_pass" size="25">
						</p>

						<p>
							<a href="javascript:document.fm_login_popup.submit();" class="tekbutton-sm" title=" Login"> Login</a>
						</p>
					</form>
				</div>
			</div>
			
			<div style="display: none;">
				<div id="nonmediawarning" style="width:400px;height:120px;overflow:hidden;">
					<p>
						This area is reserved for members of the news media. If you qualify, please <a href="/user_profile.cfm">update your user profile</a> and check the box marked &quot;Check here to register as an accredited member of the news media&quot;. Please include any notes in the &quot;Supporting information for media credentials&quot; box. We will notify you of your status via e-mail in one business day.
					</p>
				</div>
			</div>
			
	
	
	
	
	<script type="text/javascript" src="/common/scripts/condensed.js"></script>
	
	<script type="text/javascript" src='https://www.google.com/recaptcha/api.js'></script>
	<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=tekgroupcsm"></script>

</body>
</html> 